GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Using External Picture Viewer


#1

I’ve had to re-install Opus 8.2.0.2 from scratch (Windows frumps again).
Before if I double clicked (left button) on a picure, movie or sound file, it used to play with IrfanView by default, not the internal Viewer. I can not remember how this was done. Having looked through the Help file, but am unable to find the solution. Anyone know how I did this? Thanks in advance :smiley: .


#2

See the FAQs, specifically the section about the viewer.


#3

I found the solution for this from another source, but thanks to anyone who looked into it.
In case anyone else has this problem, here’s a solution:

Opus default file handling

The menu sections for media file handling:

Settings/Preferences - ‘Double Click’ tab

Uncheck 'Use internal sound player for WAV files'

Uncheck 'Use internal picture viewer for: unregistered file types/all recognised pictures'

Can also effect default actions on other file types with this section of Preferences.