GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Version 10.2 installation error message


#1

Hi

Have tried to install V 10.2 but get the following error message:

“An error (-5005 : 0x8000ffff) has occurred while running the setup”.

I am unable to uninstall this version to revert back to previous version.

Any suggestions?

PS tried to attach Word & pDF docs with image of error message but these type of files are not allowed - Why?


#2

That error looks similar to the one in the FAQ about Problems installing Opus, the 2nd last item. Please try the suggestion there to see if it solves the problem.

If it doesn’t, please also check the last suggestion in case the installer is incomplete and needs re-downloading.

To attach images, use an image format: JPG, GIF or PNG.