Viewer Pane showing code instead of PDF

Your latest suggestion triggered an idea. I'd actually wanted to replace Adobe so did not reinstall after the last time. But your comment made me think that perhaps there is something actually in a pdf reader that the viewer needs. So, I deleted everything again and ran the windows file checker utility, cleared Explorer's history to "clean and reset" my system. I then reinstalled Adobe Reader. After making sure Explorer still worked, then I installed DOpus. It worked! My viewer is operational again.

Thanks for hanging in there with me to try to figure things out. I will make note of all your other suggestions just in case the current fix doesn't stick. :slight_smile: Enjoy the rest of your weekend!

Oh! Something else I had to do for some reason: re-check the Adobe box on the Active-X...config list and set Reader as the default app in Win10. Just in case you encounter this oddball issue again. I wish I knew why all the re-installs didn't work before - perhaps the Win fix utility corrected something under the hood...Again, so grateful for your time today.

I can highly recommend the open source Sumatra PDF.

Make sure to click on Options during installation,
and check the "let windows show previews" box.


'Windows' will be Directory Opus in this case. Works for me!