Wear bug in Large Icons View

I've just noticed this bug. In Large Icons View, in dual display, in the right pane, you can't select files/folders as it should. In the first row, works normally, but from the second, if you select a file/folder, instead of that it is selected other thing. And so on. It's almost impossible select what you want. In many instances, you do not know what is selected and what is not.
In the left pane, everything works normally.
Somebody else noticed this?
Any idea about how to solve it?

I think I can reproduce this.

If you resize your window 1 pixel wider or thinner, does it work again?

Yeah, already noticed that when the window is not maximized works normally.

Okay, should be fixed in an update in not too long. Thanks for noticing it.

I tried Dopus 10 in other machine (with Windows 7 x64) and I don't have this problem. Why?

Because it only happened when the window was a certain size, at a guess.

It's fixed now anyway. Download today's update.

Today I downloaded Directory Opus from this adress. But the problem still. Also the date say:30/04/11

That's the wrong file. See the link in my signature for how to get the beta version.

Yeah, again thanks Leo. In that version the problem is solved.