Where's my Local Settings folder?

I’m a long time PowerDesk and ExplorerPlus user.

I’m just trying Opus, and right away noticed that I can not see my Local Settings folder. In ExplorerPlus it was al-ways visible as long as it was turned on in XP.

I can not find a setting to allow me to see hidden folders - and make it the default view. How is this done?

Thanks for any help.

You need to edit Folder Options / Folder Formats, go to the Filter tab and clear the Hide-filter H-attribute checkbox:

See the Folder Formats FAQ if you need help making the change apply to all folders.

Hi Leo,

Sorry for not getting back sooner. I looked at the folder filters and the H was not checked. It looks as the image that you posted.

I would assume that I should be able to drill down to the temp folders (Content.IE5). Any other ideas? Thanks.



My Hidden folders box is unchecked like your's. No joy.

Is there a setting to turn everything on?

Also, sometimes Opus just goes poof and disappears. I have to reload it.

Thanks for your speedy reply.


Which folder are you looking in where the hidden files are not shown? Which attributes and names do the hidden files have?

Regarding the crash/exit, there are two FAQs on diagnosing those problems. It is usually due to bad shell extensions, or files in the directory which trigger bugs in video codecs or viewer plugins. The FAQs help track down what's wrong. (It can also be caused by cracks, but I assume that's not the issue.)

Check the following tips too. I hope your problem be solved :wink:

Go to Settings --> Prefs --> Folders --> Folder Formats --> Default Formats and double click on all of checked names one by one. For each double click, erase all the check signs on Filters tab as follow:


I forget tell you that if your problem remain, do this work with Tools --> Folder Options too and then select Setting --> Set as default lister.