GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Why no Vista style, what have I done?


#1

I've recently moved from XP to Vista and in the process carried over my config from XP. However now DOpus is using what looks like an old 'classic' style window rather than the normal Vista style.

I've looked through Preferences but I can't spot a setting to play with.

What am I overlooking, I know the answer must be simple but .....

George



#2

Looks like you have deactivated glasseffect and/or set theme to classic look.


#3

Check the state of the following flag:



#4

Sasa: Check my screenshot, you can see the Firefox window right there with the glass effect active.

jon: Sure looked like the right thing, the setting wasn't ticked. However, I ticked it and it seemed to make no difference. But if I killed both the dopus and dopusrt tasks and then restarted it works fine.

Thanks a lot, I looked everywhere but Misc, Options I guess. Wouldn't it make more sense to move the selection to Display Options rather than Misc? Seems more logical.


#5

If you toggle that option it should (and does here) pop-up a message telling you that the change won't take effect until you restart Opus.

You don't have to kill any processes, either. See the FAQ on How to Exit Directory Opus.

IMO, there are definitely some items scattered throughout Preferences which should be moved into the Display category. This particular option, though... I'd be inclined to hide it even further by putting it in Misc-Advanced with the other stuff people shouldn't touch unless they really need to. I don't think anyone would really want to turn visual styles off for Opus, unless they wanted them off system-wide.

(The option can be very useful for testing and development, including plugin development, so I don't think it should be removed completely. Just hidden away from curious clickers. :slight_smile:)


#6

Yep, I overseen that it was FF (in the hurry I thought it was another DO window to compare the two windows) :blush: