GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Wildcard Path Format disappearing

When I enter in the following wildcard Path Format it completely disappears from the folder formats section in the preferences

F:\Video Series\*\

It's not next to my other wildcard path formats or anywhere else in the panel. It does take effect though.

I tried with the same path and it seems OK here.

Could you zip up the /dopusdata/Formats folder and send it to us to look at?

A video showing exactly what you click/type and what happens might also help see what's going wrong.

Formats.zip (41.9 KB)

Here it is

Thanks!

This is what I see (with 12.17.6) with that config when opening the formats list. There's a similar but slightly different wildcard format there initially:

If I then add a new wildcard format with the path in the first post, it seems OK:

After clicking OK and re-opening Preferences, it is still there, although the backslash on the end has been removed (which is normal/fine, but we'll make it so that happens immediately instead of after reloading):

Do you see the same thing at each stage?

Thanks for the help Leo. Mine appears to be different:

** EDIT **

I re-entered F:\Video Series\*\ and it seemed to work. I don't know what happened to the original format I made but this new one seems to be applying over it (or perhaps it's overwritten it?)