Windows 7: Opus should not open the Windows Virtual PC folde

Just flagging this - not so much a bug but one to be aware of:

Windows Virtual PC (Win7 only) opus a 'special explorer window which has some extra controls (e.g. create new virtual pc) which you can't access from the opus lister (which always opens instead). It'd be nice if it ignored this folder by default (much like it does for control panel for example).

I spent ages trying to work out how to create a new virtual machine - and then finally figured out it was opus hiding it from me :wink:

If this only happens because you have Explorer Replacement enabled, you could add the 'special folder' to this list:


Under windows 7 you can't install it like that (and the preference you're showing isn't visible) anyway.

Try the DOpus Beta version for win7: resource.dopus.com/viewforum.php?f=27