12.15.1 drag/drop copy/move to folder pane problem

Win 10 Pro x64 1809 plus up to date fixes.
ESET Nod32

On Dopus 12.15.1 if I left or right button click and hold on a file in the right-hand pane and try and drag it to a different folder in the left-hand (folder tree) pane, then I get error
"An error occured copying 'xxx.yyy'. The system cannot find the path specified. (3)"

If however I use copy (Ctrl-C), switch folders to the desired destination and then paste (Ctrl-V), there are no problems. Equally if I drag the file to a different tab, on either the same or different drive, then that works OK too.

To check if this was something with my system or setup, I installed 12.15 on a failry vanilla Win10 Pro x64 in VirtualBox. The drag/drop works fine. But if I then upgrade to 12.15.1, I get the same error as in the first paragraph.

I have tried rebooting several times. The VirtualBox has no anti-virus other than probably Win Defender, but I tried disabling Nod32 on my main system with no effect on the problem.

The problem does not exist if I try the same operation in Windows File Explorer.

As no-one else has reported this, I suspect there may be something odd about my system, but I can not think what it might be.

Thanks for any help you can suggest.


I have the same problem as the one who mentioned: 12.15.1 drag/drop copy/move to folder pane problem
Force to go back to version 12.15 that does not have this problem

Have you modified your default drag & drop action (e.g. in Settings / File types for All files or All files and folders what is set for Events / Drag-and-drop?)


I have the same problem with 12.15.1
"An error occured copying 'xxx.yyy'. The system cannot find the path specified. (3)"


Hi Jon,
I have not changed those settings for years (if ever?)
I am attaching a screen capture of the pages you reference.

Ok thanks, we've been able to reproduce this. Will be fixed in the next beta.
Thanks for the report!


Thanks Jon.


This is fixed in 12.15.2 beta.

Confirmed fixed. Thank you.

1 Like