A few issues:

Not sure if this is the best way to lsit issues:

  1. Issues connecting an android phone (xperia 5 II) and then copying folders of audio files. When copying a folder, an error sometimes occurs:

"An error occured copying "xxxxxxxxxxxx": Incorrect function. (1)"

I would try again and it copies.

However, more frequently when copying folders to the sd card, the copying dialog opens however it does nothing, though the green progress bar moves along. Clicking "abort" does nothing, however you can add more to the queue.

ie. https://i.imgur.com/EafkswN.png

Eventually I was able to press the close button, though it gave an error on the queued item to copy:


On another occasion I tried copying a folder of audio to the sd card and this error occurred:

I tried again and it worked.

Just tested this again: tried copying a folder and this error occured:

Also, had a crash when copying audio to an sd card on the android; log submitted.

  1. When copying, the queue dialog appears, though can disappear and can't find it (perhaps it's hidden somewhere which isn't obvious).

  2. I have a folder with around 150 video files. When changing to this folder, DOpus hangs for aprox 5-10 seconds. This behaviour didn't occur in v12.

re. no 3. On opening the folder of video files, though it Dopus pauses when usually opening it, it was almost instantaneous just now.

Request- Is there a way of incorporating the program "search everything" into Dopus? I think there are workarounds the last time I checked a few years ago, though it would be very useful to have it part of Dopus, or perhaps a similar ultrafast, low resource search would be very useful.

Already there.



1 Like

Ooooooooooooooooh that's great! Will try it out.

I also like the way you can directly edit filenames in the preview pane in the rename tool.