Admin mode is gone under Win 7 - 64 bit

"Access violation" is a crash.

Sounds like you need to reinstall Opus, as something has messed up the registry settings which Opus uses for UAC elevation. (A 'registry cleaner' might be responsible, if you run such a thing. Or installing an Opus update without rebooting afterwards could also cause it, until you rebooted.)

Just run the Opus installer again and install it over the top of itself, then reboot. I expect it will work again after that.

NOTE: Do not uninstall Opus first, unless you have backed up your configuration (Settings -> Backup & Restore.) You should not need to uninstall, but if you do it will wipe your config and you'll probably want to have a backup.

Hi leo,

thanks for the feedback - I tried installing over the existing installation and did a reboot when the installer requested that - unfortunately the problem persisted.

Maybe my translation of the error message has not been perfect - it is "access denied (5)" with Opus presenting 4 buttons to decide what to do next , so not really an "access violation" as such.

It could be that this problem started after I updated to some days ago - but I´m not sure of this - and for sure I rebooted several times since then.

I could try a full un-install and re-install as I just did a backup of my configuration. Does the backup also include my custom buttons? If so I´ll try that tomorrow - getting too late here (1am) :slight_smile:

Thanks for your help - MacSass

PS: Not running any registry "cleaner", I don´t want programs to mess up my PC without me knowing about it ...

Oh, "access denied" is very different to "access violation."

It could be that even with UAC elevation access is denied to modify the file/folder in question.

If you try to create a new folder under C:\Program Files, does that succeed?

Hi again,

nope - same error message "access denied (5)" when trying to create a new folder "test" in there ...

Going to bed now, checking back tomorrow to see if you still have ideas to troubleshoot that - beyond un-installing and re-installing.

Good night - MacSass

PS: Noticed my custom buttons usually starting notepad with admin rights now start notepad with no admin rights and the "Command prompot (Admin)" entry on the DO menu starts a command prompt with no admin rights as well... whatever I try, DO does not request elevation ...

A user at the german forum had the same problem (access denied and no UAC-prompt) on Win7 Ultimate 64-Bit. The problem was gone after he switched the UAC security to the highest level. I don't know if he was able to switch it back to normal without having the problem again.

Hi there,

I tried that - in fact my UAC setting was at the highes level already.

Changed it to the defaul level - tried again - same issue. Put it back to highest level - no change.

I´d say something is messed up with my PC but as elevation for explorer works as expected I think it has to be related to DO.

Guess I will need to do a full un-install and re-install, just wondering if all my custom buttons will still be there. I´ll try that first in my test system.

Regards- MacSass

PS: If there are any new findings I do report them here. If anybody still has another idea - let me know please ...

Backup your config (Settings -> Backup & Restore) before uninstalling, else it will be lost.


I just wanted to let you know that the admin mode is back for me ... although I have done nothing else then a couple of more reboots.

I have no clue what was causing it - I suspect there might be some combination with some other program running? Although I don´t think I have anything very special running beside a virus scanner, haven´t noticed any other unusual behaviour in regard to UAC.

The issue appeared for a second time - I´ll monitor to find out what might be causing it ... for the last 3 days DO was working as expected ... strange error.

Regards - Peter

For anyone who still sees this problem (or runs into it in the future):

[ul][li]First, try rebooting the machine.

If UAC has been turned on of off, programs cannot properly detect the changes until you reboot.

(The UAC control panel will also prompt you to reboot, so that should go without saying, but if some other tool is messing with your system's UAC settings then you might know be aware that you have to reboot. Note that Opus itself would never change your system's UAC settings.)

[li]If the problem is still there after rebooting, please run RegEdit.exe and go to:


In the right panel, is there an EnableLUA value? If so, what is it set to?

(Be careful not to modify anything while looking.)[/li][/ul]

Hi to all!

I want to add my findings regarding this issue. I experienced the same problem using Opus on Windows Vista SP2 x64. It turned that although the UAC seemed to be active (I got UAC prompts outside of Opus just as always) it really wasn't completely activated. Going to the "User Accounts" control panel did show the UAC as being inactive (checkmark not set). Reactivating it did NOT yield a request for reboot in my case and even after a reboot the checkmark was gone again. So this did not help.

What did help: I started the "msconfig" program (use the text field in the start menu and type the name) and there on the "Tools" tab is an option to enable the user account protection. Click on this, click "Launch", and the reboot the system. In my case this restored everything back to normal.