Afinity Suite Thumbnails not working

Not sure if this is the right place for this question, but:

I'm a graphics designer. I've been using Dopus with Coreldraw for years now without many problems. Recently I started using the Affinity Suite (Photo, Design and Publisher) as my main graphics application.

The Affinity preview thumbnails work fine in standard explorer, but not in Dopus. The Coreldraw thumbnails worked mostly without problems in Dopus. Is there something I can do to get the Affinity Previews to work? Dopus plays a big part in my workflow, so it's kind of important to me.

Or should I ask the Affinity development team? Since it works in standard windows explorer, I think this is the right place?

Did I try the correct programs / file types?

Thank you for your response.

Seeing your screenshot told me it should work. So I tried some things, and got it to work. I don't have a clue as to what is was that solved the problem, but I'll give a summery for others with the same problem, in the hope it will help them.

  • I removed the Affinity Suite from the computer completely
  • I also renamed all the settings folders in the AppData folders to Afinity.BAK
  • I installed a clean installation of the Affinity Suite
  • Tested saving some new files with the Afinity Suite. Didn't work yet.
  • I renamed the GPSoftware folders from Dopus in AppData to GPsoftware.BAK
  • Did a fresh configuration of Dopus
  • Tried saving some new files in Afinity Suite. Still did not work. No thumbnails.
  • Tried saving some new files in Afinity to a completely different folder. Thumbnails work here :slight_smile:
  • Tried saving again to the old folder. Thumbnails dont work there :frowning:
  • Copied non-working files to new folder. And there the thumbnails did load :slight_smile:
  • Copied files back to previous non-working folder. The thumbnail works here now too. :slight_smile:
  • Tried making some new files in the 'non-working'-folder. All seems to work now.
    Problem seems solved :smiley:

Another thing: It seems Affinity thumbnails don't work in One-drive folders. The 'non-working' folder was not a One-drive folder. This is not Dopus related, but good to know when your woking with Affinity software.

Hope this helps somebody.