After using fro a while refuses to start

Hi all, I've scanned the FAQ and other answers but cant see anything similar to this, so have registered and am looking for help.

I remember using DOpus on the Amiga and loved it then, and have used a version a couple of years ago on the PC before uninstalling it, but I thought I'd dip my toe again into it.

So I'm using the demo version atm and I have this problem.

It installs and works ok for a few days, then on a random reboot, it just wont start.
I see the Dopus icon on reboot appear by the clock, then disappear.

Double clicking the desktop to get a lister causes the Dopus icon to appear by the clock and disappear, no lister appears, same with clicking the Dopus icon on the desktop.

Nothing appears in the Application or System event logs either.

The first time this happened I uninstalled ( like the Quack) and reinstalled, and reconfigured everything, this time I wish I'd saved the configs off so I wont have to do it all again.

As a side note I do use Zonealarm, but its been working ok for a week with it, Uninstalled Zonealarm and no change.

Anyone know whats goign on and how to fix it please,

thanks in advance

Did you get the installer from the GPSoft homepage? Still within the evaluation timelimit? (Not sure if the previous install from a while ago might affect that. Probably not if it was version 6, but probably if it was version 8 that you tried in the past.)

yep, latest installer etc, it works if i reinstall it from scratch. so in full, I istalled two weeks ago, it worked fine, stopped workign ( with the symptons described) 4 days ago, I uninstalled, and reinstalled and its worked fine until today.

I am having the exact same issue.

Using the latest demo from the website and after a few days, I randomly rebooted and the program refuses to run.

I have been a xplorer2 free version user for quite some time until a friend of mine showed me Directory Opus. So I thought I would give it a try.

It was working great until yesterday, then even after uninstalling it and a re-install, the program refuses to run.

My 60 day evaluation certificate is installed correctly and was accepted, so I don't know what is wrong.

Can you use regedit to check the value of HKEY_LOCAL_MACHINE\Software\GPSoftware\Directory Opus\StartupProgress and report back?

It states: 52

Same thing happening here. My value is also 52.

For such issues you need to submit a formal bug report to GPSoftware with details of things such as your evaluation registration, whether you have had a previous evaluation version and whether you have always installed and used the official digitally signed versions of Opus and so on.

I have issue with submitting that as the only version I have ever installed was downloaded directly from your website.

Where would I do this? From your website? I will look around there to find a bug submission area.

Click "Support" on the GPSoft website: