GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Auto refresh view option

Opus 12": how to enable auto refresh of network and cloud folders after a file operation?

I can hit F5 and I saw something in your app I could use, but didn’t see a preference for that.

Was there a reason to disable that by default?

(I know I don’t get the retry messages that I used to get from XYP. )

Len Raphael

Oakland CA

Next to Berkeley

They'll normally refresh by themselves, the only normal reason they wouldn't is if you've turned off Preferences / Miscellaneous / Advanced [Troubleshooting]: no_external_change_notify.

Having Preferences / File Operations / Options / Detect external file changes on network drives turned off could also be the problem, in addition to the setting Jon mentions above.

The Preferences / File Operations / Options / Detect external file changes on network drives is "checked"

Preferences / Miscellaneous / Advanced [Troubleshooting]: no_external_change_notify is marked "false" Does that mean "turned off"?

Could it be because I had Folders, Prevent automatic looading of certain types of folders, Network Drives set to Prevent?

That would stop the folders loading at all if they were remembered from a previous session, until you clicked the option to load them when you wanted to. It wouldn't stop change notifications, so it shouldn't matter here.

Are changes in those folders showing up OK in other software, or is the problem system-wide?

Have you launched the whole Opus process as admin (not just used the Admin button in Opus to elevate a single window)? That can prevent notifications from reaching Opus.

If it's only Opus that is affected, please try the suggestions and diagnostics here:

I think the problem was caused by a "true" setting in:Go to Preferences / Miscellaneous / Advanced and make sure Troubleshooting / no_external_change_notify is set to False (which is the default).

But I also installed the latest Beta.

Regardless, I'm good now.

Thank you all.

1 Like