Backup fails with error code 5

I was using ver and tried doing a backup and received the error Error code 5 - Access is denied (5)
I then updated to and tried doing a backup and received the same error.

That either means a file that was being read or written was locked and in use by a program, or the file permissions on the things which are being read or written are denying access to your account to read/write them.

Do you get the same error if you copy the same files using Windows Explorer?

What files are used in creating the backup? I have unchecked the four options and it makes no difference.

Maybe I wasn't clear enough. The problem happens when I go to settings/backup and restore/backup option in opus

Ah, I thought we were talking about copying files rather than a config backup. Sorry about that.

If you type /dopusdata into an Opus window and push return, it should take you to the main configuration folder. If you then go up one level and then to zip up that folder (using Opus's internal zip functionality, not a 3rd party zip tool), does it succeed?

Also, when doing the backup you get a choice of where to create the backup archive. Make sure that is going somewhere that you have write access to (and not, e.g. an old path that no longer exists which was remembered from a previous use).

Another thing to try is clearing all the checkboxes on the Select Backup Options part of the config backup wizard, so it backs up a minimal amount. If that succeeds, you can try again with one of the options turned back on to narrow down which option(s) are causing the problem. That should give us a clue of what to look for, if the problem is Opus being unable to backup a specific part of the config.

I've experienced Error 5: it was caused by my config backup folder attribute set to read-only. Clearing the 'R' attribute fixed this problem for me.

All is well. The problem was the path to the save location that I no longer had access to. Thanks for pointing me in the right direction.

I have the same problem.

I cannot change the folder properties of the folder "Directory Opus" within C:\Users\M.Schmidberger\AppData\Roaming\GPSoftware.

It always reverts back to "Read-only". Thus I cannot back-up my configuration. I can however create a zip-File from the folder with DOpus.

What can I Do?

That dialog is actually normal and usually shows an intermediate checkbox for folders as in that example.

Where are you sending the backup to?

Can you write to that folder?

Are you able to create zip files using Opus in general?

If you go to /temp can you create files and folders below there?