Bug in does not show network drives

Have just changed to
I have a Seagate Goflex NAS which as 3 drive letters X, Y, Z
Since the change these do not show in Opus
Have run portable version and windows explorer and the 3 drive letters show up OK
Is this a bug

If you manually navigate to them by typing the drive letter into the location field, can you access them or does that also fail?

Hi Leo
No typing in the drive letter does not work

What happens? Is there an error message?

Have you rebooted since installing the update?

Also, try using File > Exit Directory Opus, then relaunch Opus using the Start Menu (in case it was previously launched under a different account which jas different mapped drives, which can happen with e.g. over-the-shoulder elevation).

Hi Leo

An Error occurred reading folder
The system cannot find the path specified (3)
Retry Abort

Rebooted twice

Also, try using File > Exit Directory Opus. Still no drive letters
Also tried closing Opus then exiting from systray no drive letters
If I close and exit opus then run from External Dive with as portable the drive letters are there

Have just done an export of to an external drive, exited opus and started from portable version and the drive letters are OK

Re run the 64 bit exe rebooted and still no drive letters

It's strange if the drives exist or don't exist depending on which drive you run the program from.

Only things I can think of are compatibility options being set in the Properties of dopus.exe on the HDD, or something simolar that might treat the program differently when run from a certain path (e.g. antivirus, but it'd be strange for it to do this).

Hi Leo

Where can I get a copy of

Nothing changed in that could cause this and going back to will not make any difference.

Instead, it sounds like you've somehow configured Opus to run as administrator (elevated). See this FAQ for information about why this is a bad idea.

This page explains why network shares are not visible from an elevated process.


Why did it work in but not in, it was running as administrator as I did not get any UAC messages and this is how it has worked since I installed version 9 then 10 so something has changed when I installed the update
If I run direct from the dopus.exe I get no network drives and no UAC messages
If I run direct from the dopus.exe as administrator I get no network drives and no UAC messages
If I rename the dopus.exe to z dopus.exe I get the network drives and UAC messages

See the FAQ I linked for instructions on how to remove the administrator properties.


Followed FAQ but when in Advanced Properties the Run as Administrator was not ticked.
Went through then a few time before noticing
In the Compatibility tag
There is also a run as Administrator which was ticked but greyed.
To un tick it you need to click the Change settings for all users.
You can then un tick the Run As Administrator then click Apply.
May be worth adding to your FAQ
Now I have done this Dopus now shows the Network Drive Letters X, Y and Z and now I get the UAC messages which I can live with.
Still does not explain why it worked before.
On my laptop I always get the UAC messages but did not on the desktop but never could find out why, now I know.

Thanks to Jon and Leo for there help

Glad it's resolved.

Out of interest, which UAC messages are you getting? You shouldn't normally see any UAC messages unless you're actually doing file management in protected locations like the Windows directory.


When I tried to rename the dopus.exe and then delete the z dopus.exe
Run as Administrator no UAC
Not Administrator UAC message

That makes sense, since the Program Files folder is also a protected location. What I mean is, it would be unusual for you to get UAC messages regularly unless you are doing a lot of work in such folders.