GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Can I get the older version of dopus?(12.18)

I got the update installation message, and installation keeps on failing(*) and I cannot use dopus at all.
I overwrote the installation file, and lost my older version installation file.
I'm not a technical user, and don't have much time to scope in to my problems and find for a solution.
So, I just want to get the older installation file, version 12.18

(*) Same problem as below.

Unfortunately once whatever causes this has happened on your machine going back to an older version won't help, as the installer is the same.

Best thing is to try the suggestions in the FAQ.