Can't Add to Existing Zip files now (it worked before)

For some reason, I can no longer move a file into an existing zip archive now. Within a single directory, I can't drag and drop to move a file into an existing zip file. Maybe something was corrupted or there was a patch. I get a "Copy File - Directory Opus" "An error occurred copying : No work to do. (Zip Error 12).
I updated to ver 13.1 and still have the problem.
This sounds similar to the ""Simple Add-to-Archive" no more working" post.

It's working OK here, from a quick try.

Have you tried with a zip file that Opus made itself? That would test if it's some kind of incompatibility with the zip that's being modified, maybe.

The problem appears to be with larger files (mine are .flv files).
I can replicate the issue by using a large file, mine is 370MB, clicking on "Opus Directory Archive", then "Add to Archive" with the default settings to try and create a new Opus zip archive. A new zip file is created, but it is empty. The 370mb file can not be dragged and dropped into an existing .zip file either. thanks

I've created a lot of large(r) zip files without issue.

Have you tried disabling your antivirus to see if it's breaking things? They tend to do extra work on zip files.

Dragging and dropping large files into zip directories located on other drives seems to work well. Curious to know if renaming my "download" directory to another name (I renamed it download1), and creating a new "download" directory under my profile might have had something to do with it. I experienced the difficulties in the newer "download" directory. I have since reversed that and now I'm not having trouble. I'm running Win11Pro (Ver 10.0.22631.3085) and Total AV.