GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Can't change the unselected text color?


#1

dopus will not change the lister unselected text color on windows 10 laptop but it works just fine on my windows 7 desktop


#2

Could you show us a screenshot of the color you are changing under Preferences / Display / Colors and Fonts, and of the lister where it isn’t showing up?

Do you definitely mean the unselected color, not the selected color?

(If the selected color, is there a message/link saying “colors for selected items are overridden” on one machine but not the other? If so, click it and it will take you to the option that controls that.)


#3


#4

I dont get any message about colors being overwritten


#5

I’m guessing you have created some labels, maybe applied to all files and all folders using * wildcards, which are setting all the files to use black text?

(If not, what’s making all the folders bold?)


#6

correct. I created a button to make just the folders bold, but not the files.


#7

So no wildcard or filter labels are set up under Preferences / Favorites and Recent / Label Assignments?

If you turn on the Label column, is that blank for all the files?

(As an aside, if you want all your folders to be bold, you could use a single wildcard label rather than manually assign the bold label to each folder individually.)


#8

actually yes, i remember now that I tried to work around this problem using these, but gave up on them.


#9

If you turn on the Label column, is that blank for all the files?


#10

no it is set to blue. So I guess the grp:files is having some effect, but on the meta data only not for the file name


#11

AFAIK grp:files wouldn’t do anything unless you had created a File Type Group called “files”.

Those files may just have had a label assigned to them manually, like you were doing with the folders.

Another idea: What do you have set under Preferences / Display / Fields for the Current sort field, and for the Name column? Have you configured those to override the colors?


#12

That was the problem. The wildcard for “*” was making it overrride the color with black, but there was never any message to say so. Thanks for all your help, I guess I was having too much fun playing with my new toy! I love directory opus.

Also you mentioned “(As an aside, if you want all your folders to be bold, you could use a single wildcard label rather than manually assign the bold label to each folder individually.)”

how do I do that? Since that was initially what I was trying to do, but I must have gotten the syntax wrong.


#13

Like so:


#14

Leo & Jon,

Thanks again for all your help.

-Sam