Can't find where to set default folder

I want Dopus to open to "My Computer" every time I launch it. It is currently opening to the last folder I was viewing. I have looked through the preferences three times now and can't seem to find this setting. I have set the "folders to load in a new lister" setting to My Computer, but it still opens the last used folder. Please help.


Since I'm happy with the last opened Listers, I had to stumble around a bit to get the results on my dOpus8 that you want on yours. Here's what worked for me and hopefully will work for you...

  1. Set your listers to "My Computer" and whatever else you want to come up at startup.

  2. Under the Menu item "Settings" select "Preferences..." to open the Preferences window.

  3. Select "Layout" from amoung the icons along the left side.

  4. Select the "Saved Layouts" tab.

  5. Click the "Save As" button to the right.

  6. Type in "MyInitListers" or whatever you want into the "Save Lister Layout" window that opens. It will be added to the list of layouts with your current setting.

  7. Now select "Startup" from amoung the icons along the left side of the Preferences window.

  8. Under "Listers opened automatically when Directory Opus starts" select the "Open a saved Lister layout" radio button.

  9. Select "MyInitListers" or whatever you named yours from the dropdown list.

  10. Click "OK" and close dOpus completely.

  11. Open dOpus back up.

  12. Yell "Yippee!" when if it works.

  13. Curse my name if it didn't work.

I guess I have to curse your name Dave. Argghhh. LOL.

I tried those steps, and after I completely close Dopus, including right clicking the taskbar icon and choosing exit, it works when I reopen, but then if I navigate to a folder, close the window and then double click on my desktop, Dopus opens again in the last folder I was in.

The search continues....

I remember I could do this in Dopus6, but I don't remember where the setting was (yes it was just a simple checkbox setting).


I looked around and this is what I found:

  1. Go to Settings -> Preferences -> Startup
  2. Select "Don't open any listers"
  3. OK your way out and completely exit DOpus

Hope this works...

PS. Don't curse my name if it didn't as I just started using this thing 10 minutes ago. :stuck_out_tongue:

Set up your preferences like this:

(Ignoring the "prevent automatic loading" stuff which isn't relevant here.)

Then Opus will always open Desktop when you launch a new lister by double-clicking the desktop or the Opus tray icon.


That is exactly how mine is set up, except I have My Computer selected instead of Desktop in step 2 for both First and Second file display. Still, it doesn't open. I'm thinking of going back to 6 just to find what it was called there. I remember there actually being a setting with a checkbox specifically for this. Something like "Open new lister to last folder viewed".

Oh well.

That's what the Initial Folders checkbox in the first screenshot does (in conjunction with the "Update default lister..." checkbox below it).

azuravian, I would recommend that you click the box "Update default lister setting when listers are closed" after you adjust your setting and then give it a restart.. After you have given it a restart then you can unclick the box... Hope this helps... Joxter

azuravian, as a follow up to my last msg.. I just found this is the manual page 51......

The Default Lister defines the position, size and other attributes of Listers when they are opened. From this
section you can choose which elements of the Default Lister you want new Listers to inherit. Any settings
you do not choose will be inherited from the Default Settings and Default Folders pages instead.
To save your current Lister as the Default Lister, select the Set As Default Lister function from the default
Settings menu. Alternatively, enable the Update Default Lister settings when Listers are closed option, and
the Default Lister settings will automatically be updated whenever you close a Lister.


Thanks Everyone. Looks like the problem was that I had the Update Default Lister Settings box checked, so it was using those settings each time.

If I opened using Windows+E, then it worked fine, but double clicking didn't open to My Computer until I unchecked that box and then set My Computer as the default lister

Again, thanks to you all for your help.

If setting the "Update Default Lister Settings" box makes it work then you must have "Initial Folders" checked just to the right of there in the same Preferences screen? (i.e. Not like in my screenshot.) Or is something weird going on?

By the way, the Win+E shortcut explicitly opens My Computer, which is why it was behaving differently to double-clicking the desktop. The Win+E shortcut is a Windows thing and nothing to do with Opus, except that if you have Opus in Explorer Replacement mode then when Windows says "open My Computer" Opus is the program which handles it.

By default Opus creates a similar Win+O hotkey which, again by default, does the same as double-clicking the desktop. You can change it to another hotkey via Customize, Keys if you like, although you may have problems overriding the Win+E hotkey since Windows doesn't seem to let you override at least some of its own hotkeys.