Can't not mount ISO with Explorer in Win10

In Win10 Exploer the default File Manager.Select an ISO file and right-click it,then select Open with windows explorer.The ISO file will be mounted and Explorer will open and popup the virtual drive

In Dopus(version 12.6 x64),select an ISO file,and with the same operation as above.The ISO file can't be mounted,Dopus just open a explorer window normally

I try to create a contextmenu with the following command line but it can't work
ContextMenu VERB mount {filepath}

You should not need the custom context menu item.

Turn off ISO under Preferences / Zip & Other Archives / Archive and VFS Plugins if you want Windows to mount the ISO when you double-click it instead of having Opus open it as if it was an archive (without mounting it). That is probably all you need to do.

thanks for replay Leo. This problem has been solved
I Turned off ISO option under references / Zip & Other Archives / Archive and VFS Plugins . and I set up Winrar , unchecked open ISO with winrar default.

1 Like