Cant open PDF files from directory opus

im using ver 12.3, when double clicking to open PDF files, it doesn't open. task manager does show adobe running though.

BUT, if I open the same pdf file using windows explorer, there is no problem, it opens almost immediately. also, if adobe reader is already running, it shows the PDF files fine if I double click

the only problem is really when double clicking a PDF file and adobe reader is not running yet. any idea why that is? I have had to resort to opening the pdf file via browser using directory opus and/or running windows explorer and open from there

using adobe reader DC 2015.023.20056

I also have the same problem with PDFs on my other computer which is also running directory opus

Make sure Opus is not running elevated as that can cause problems with communications between it and other software.

Anti-virus could also be a factor, although it's less likely from what you've described.

Have you tried repairing/reinstalling Adobe Reader in case the filetype registry settings are not quite right? That sometimes fixes things.

Failing those things, you can probably make things work by going to Settings > File Types, finding the PDF type, then setting its Left Double-Click event to run something like:

"C:\Program Files\Adobe\Path\To\AdobeReader.exe" {filepath$}

ok. not running it elevated fixed it. thanks