GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Can't set hotkey for back and forward

#1

I did a mistake and deleted hotkeys.oxc file and now in keys i can't set Alt+left/right for going forward and backward,also the hotkeys window doesn't has this setting now

#2

If the hotkeys.oxc file has been deleted then simply quit Opus fully and restart it and it will be recreated again with the default hotkeys.

#3

I did what u said already,still can't set

#4

The default Alt+Left/Right hotkeys come from the the File Display toolbar.

If you've turned that off then you can click the New Hotkey button to add a new hotkey.

image

#5

I didn't turned that off,in new hotkey window at function dropdown there is no setting for this,in function field what command should i use

#6

You deleted the navigation buttons though, which also deleted their hotkeys.

Go BACK and Go FORWARD are the commands.