Can't turn off "Open in Dopus" in folder context menu

the "Add Open in Dopus item to folder context menus" setting in under Windows Integration, has no effect. Regardless of if it's checked or not, every time I start Dopus, it recreates the context setting in the registry.

If you have Explorer Replacement mode turned on this item is required (probably the option in Prefs should reflect this).

yes, perhaps that checkbox should be grayed out if Explorer Replaced mode is turned on.