GP SoftwareTwitter
Opus FAQsManualCommandsObjects

"Catastrophic failure" message installing 12.12.3 beta


#1

I get the following error trying to install it on Windows 10 Pro 10.0.17763 Build 17763:

Also, I mistakenly overwrite the installation package for version 12.12.2 beta that worked but I'm not sure where to download it (the download link always point to the latest beta?)


#2

Installshield's error messages are not great, unfortunately. It also sometimes outputs slightly different messages for the same (type of) problem, making it hard to know exactly which issue it is.

You can usually solve Installshield problems by checking all the things in this post: Problems installing Opus

Please let us know if you still have problems.


#3

Thanks Leo, I captured the installation with Procmon and seen some files "pending delete" and some other error events that led me to try a simple reboot which in turn solved the problem.

Unfortunately I forgot to save Procomon's events so I don't have anything else actionable to submit.

Thank again.


#4

Glad it's solved, and thanks for letting us know what did it. That may help other people. If it does happen again, let us know and the logs could prove useful.