Chrome "Show in folder" and desktop folders show "Application not found"

When I click on "show in folder" from Chrome I get "Application not found". The same happens when I create a folder on the desktop, then double click on it.

I have read many topics on this and I think it has something to do with replacing Windows Explorer. I have tried all the options in the Launching Opus preferences for Explorer Replacement. I have seen several regedit items I have tried. I am not running as DO as administrator or in compatibility mode.

Currently on Windows 11 but this has been happening since Windows 10. I installed the latest beta but was on 12.26 just prior with the same issues.

I am also attaching my hive from the registry. HKCR\Folder
I thought this might be relevant. Thank you.
Folder (2.2 KB)

What happens if you turn off Explorer Replacement in Opus?

Same thing happens. The recycle bin on the desktop opens in Explorer. However, I just noticed that no folder will open from the Desktop. Not even folders I create. I can delete them. I tried dragging a folder to the desktop that has files in it. I just copied it and I can't open that either. However, I can open it from DO. I cannot open anything on the desktop from Windows Explorer. When I chose "Replace Explorer for all file system folders", recylce bin also opens in Explorer. When I chose "Replace Explorer for all folders", it opens in DO. Very strange.

You should know that my desktop is in personal Onedrive. I have 2 versions of Onedrive on my computer. I am going to remove the personal Onedrive now to see if that helps. I am not using it anyway. I must leave the Onedrive for work on my computer.

Things are improving. I still was not able to open folders on my desktop. However, I after unlinking my PC with personal Onedrive, I can now open the same folders I could not earlier in Explorer. However, when I try and open a folder in Downloads, I get the error. Interesting that when I right-click on the same folder I can open in a new window.

If the problem happens with Explorer Replacement turned off then it’s probably unrelated to Opus.

Thought I would let you know what happened and how I corrected it in the event someone else runs into this problem. At 1 time I had installed Total Commander as a potential replacement for File Explorer before I found Opus. That installation adds some extra registry entries that cause it to be the default file manager to do the same operations that were failing for me. Here are the registry entries it installs:

 Windows Registry Editor Version 5.00
 @="c:\\totalcmd\\TOTALCMD64.EXE /O \"%1\""
 @="c:\\totalcmd\\TOTALCMD64.EXE /O \"%1\""

It is detailed here but it says this is for the Win 7 install. I have Win 11.

After finding the fix online, I took backups of the registry and then I deleted:
and all the subkeys.

In a default Win 10 or Win 11 install these are not present anyway.

Fix online I found on reddit.

Thank you for the quick responsiveness to my issue. I do appreciate it.

1 Like