Command to run executable is not working

This command will not have the desired affect namely run the executable in question.
If I run the command from the CLI it also does not work i.e. below

"C:\Users\slouw\OneDrive\Data\VueMinderUSB\Start VueMinder.exe"

If i run the command from the CLI in a lister which the current directory location is the same location where the executable lives, THEN IT WORKS.

"C:\Users\slouw\OneDrive\Data\VueMinderUSB\Start VueMinder.exe"

Any ideas greatly appreciated...

Try "C:\Users\slouw\OneDrive\Data\VueMinderUSB\VueMinder.exe"

for some reason the executable is named "Start Vueminder.exe":

image

I have several similar setups which work fine.
For example this one below works:

Test

I have a working and a broken command setup to compare.
Control Command Elements
Control folder = D:\OneDrive\Docs\Templates\V-Templates
Control file = vTemplate.vsdm
Broken Command Elements:
Broken Folder = D:\OneDrive\Data\VueMinderUSB
Broken file = Start VueMinder.exe

Test01 (This test works)
I made a copy of the control file so the file name has a space in it just like the broken file.
Call this file part of test01 command
I put a test01 file into the broken location.
So the only thing different between the Test01 command and the Broken command is the object file itself.
As mentioned Test01 works fine

What have we eliminated with Test01?
Seemingly

  1. We have a space in the object filename for both broken and test01. This this seems to be eliminated.
  2. Target folder is the same for both. So that seems to be eliminated

What is different (and so could account for the different result) between broken and test01 commands?

  1. File extension. I need to try and find an executable file that I can rename without breaking the executable.
  2. The file itself.

Best Clue (IMHO)
The best clue I am working on is this:

Actually I am thinking there is not much anyone can do about this.
I have a calendar app (Vueminder) running from a portable installation and I a now thinking that the "Start Vueminder.exe" looks in a subfolder and runs the executable proper for whatever reason.
Unless the command is run from the target lister the "Start Vueminder.exe" cannot find the subfolder to run whatever else it needs to run.
I cannot find anything in the opus command setup dialog to tell opus to launch the executable within a certain target folder.
I would have thought the FQN would have taken care of that.
No....?
Any command much appreciated as always.....

If the program needs its current directory to be set to the folder it's in, then you can do that by adding a cd command before the line that launches the program. e.g.

cd C:\Users\slouw\OneDrive\Data\VueMinderUSB
C:\Users\slouw\OneDrive\Data\VueMinderUSB\Start VueMinder.exe
1 Like

Bingo! right on the money! Jackpot!!!
Gratitude flowing over the ether.... thank you sir!