Connecting to a FTP site

I'm a self emloyeed webdesigner, and does constantly ceate or update my customers webpages. Transfering images and other files is a tidious job, so FTP is a gift. My only and greatest wish is to be able to do this with Dopus. The CRM system I work with let me connect to the webpages with FTP, and this works fine when I use Windows Explorer as ftp client, but I cannot get dopus ftp to work.

Do you mean that you cannot get DOpus to connect to your FTP sites? Or that you can connect and can't do anything when you get there?

I FTP into my own webspace all the time. Usually just to transfer images.

If you search this place for messages about FTP, you may find something that sparks off a few ideas.

Failing that, I suspect that people will want a bit more information on what is going on at your end.

Sorry, my message got posted a litte prematurely.
Problem is that the connetion is alway is lost when its supposed to read folders. The FTP server is as far as I know IIS builtin server for 2008.
Enclosed is the FTP log if anyone has a clue.

Opening Connection
220 IKXWeb4 FTP server ready
331 Password required or user:'\trond'
230 Password ok
215 Windows_NT
200 Type is set to A.
257 "/" is current directory.
200 PORT Command successful.
500 Session timeout, closing transmission channel
Connection closed
** FTP SITE Not Connected!
** WSAENOTCONN Connection Lost!

See the FAQ: FTP Doesn't Work

Thanks leo, I've already looked into most of the relevant tips in the faq. Tried both with and without PASV mode, and I also turned off my firewall. I did also installed another FTP program called SmartFTP. Actually I had the same problems with Smart FTP as With Dopus and had to give up there as well.

I contacted the developer of the CMS system and he told me that it wasn't like I thought, that he used IIS internal FTP, but he hade made his own FTP server. He could only state that this FTP server worked with both Windows Explorer and Visual Studio, and should work with others. Thats fairly all the help he could give me at the moment.

I think I've at the point where I'm about to give in, and not spend any more time at this. I can make this work with Explorer, and thats far better than nothing. But as a fairly knowledged user of Dopus, I would really liked it to work within a tool I almost constantly uses.

Thanks for all your help.
(it's nice to write on a new keyboard that works as well. At the previous 2 posts I had to retype half of the letters that just didn't appear. )

As time has passed by I still has this issue. Saw there was a change in ftp on this release an gave it a go, but no.

I did try all tips in advised link as well. I have to mention that Filezilla has no problem connecting.

Filezillas log is stating this: Does not support ftp via tls,
does not support characters thats not ASCII
Quite often after listing contents it also gives a statment like this:

"Responce: 500 Session timeout, closing transmission channel
Error: Connection was closed by server."

I can still browse and watch contents of files, guess it just reconnects?