Context menu not showing "Copy Full Pathnames" and "Copy File Names"

I have Opus installed on two PCs (12.15 on both). On one of them, I get a helpful pair of items in the right-click context popup menu in a list of files. "Copy Full Pathnames" and "Copy File Names" On my other PC, these are absent, and I would like them to appear.

Neither of them is in the Windows File Explorer context menu.

I've searched through these forums, and looked at a mind-boggling array of settings in the software, but I'm just getting more confused about where this might be set. After about 45 mins of struggling I decided just to post here. Sorry if this is a naïve question: I'm am just a regular out-of-the-box Opus user and I'm completely bewildered by the quantity and arrangement of the options in the software.

Can anyone suggest what I need to do?


On the PC with the menus:

  • Open Settings > File Types.
  • Select All files and folders near the top of the list (select; don't double-click).
  • Use File > Export... at the top-left of the dialog.
  • Select Opus-specific settings for selected file type at the bottom and click Save.

On the other machine, do the same thing but use File > Import... instead to import what you saved.

Alternatively, if you want both machines to have the same configuration, not just for these particular right-click menus, use Settings > Backup & Restore from a lister window to do that.


It worked immediately, and you (wisely) gave me a solution which didn't require any learning. Great work.

Thanks! DNH.

1 Like