Control Panel does not work in Windows 11

Directory Opus has worked perfectly with Windows 10 for many years. However, yesterday Microsoft upgraded my PC to Windows 11. The transition was simple but suddenly Directory Opus no longer works. I uninstalled and reinstalled Directory Opus and it then worked but the Windows Control Panel would not work. It appears that the two are interfering with each other. An error message "CreateProcess failed: code 740 The requested operation requires elevation"

Do you have an suggestions?

Thank you for your response. I fully understand your stance and shall wait to see if the official Windows 11 release resolves the poroblem.

Hi lpx,

I have researched the matter further and discovered that the Windows 10 "Control Panel" functions have now been transferred to "Settings" but Microsoft have left the "Control Panel" icon on the desktop. I removed the "Control Panel " icon and now everything (except double clicking on the desktop to open Directory Opus) works as it should. Problem solved.

While it's still in beta, tell Microsoft about Windows 11 problems, not us.

The purpose of beta testing Windows 11 is to iron out problems and incompatibilities in Windows 11.

If it's still a problem once Windows 11 is out of beta then we'll find a workaround, but until then you should do your job as a Windows 11 beta tester and report problems to they can fix their OS and stop it breaking things (which won't just be Opus).