Control Panel not working (Update: Due to running as admin)

Hey guys.

I am experiencing a weird error after updating my windows to win 8.1.
Everytime i am trying to open the Control Panel via Win+X, i get the following error:

At first i thought the error has been caused by the windowsupdate, but after a couple of hours i have found a workaround.
It seems that Dopus has some trouble with the Explorer Replacement function or possibly the new version of Explorer.
I have managed to bypass that error by just disabling that option in Dopus.

Has someone experienced something like this as well?


I've checked on the machine I upgraded to Windows 8.1 yesterday and Control Panel is working normally when launched via the Win+X menu. (I also tried the Windows charms menu, as well as the Tools menu in Opus itself, with all three working for me.)

That was testing on a 64-bit Windows 8.1 install, with Opus, and Explorer Replacement configured like this:

Make sure you do not have Opus running elevated as administrator, since that will cause problems like this will Explorer Replacement in general. (See the FAQs for details if that's something that applies in this case.)

Woot! that was it! Thanks Leo! :smiley:

Oddly that it started to malfunction after updating to 8.1, since i had run dopus in elevated mode before the update for a couple of months.
Not exactly sure why i ran dopus in elevated mode in the first place, anyway.

Thanks again! :smiley: