Copy Full Pathnames: Apostrophes when pasting into other apps

win 11 ver 10.0.22623
FO 12.29.1 x64

I use that function many times a day but have to manually delete the quotation marks to tell other apps where to save or upload from.

Just tried on a different machine and didn't get the apostrophes.

Can you give an example?

What is the path that was copied?

Which application are you pasting it into?

Is it " or ' characters or something else?

Does it only affect paths with spaces in?

just noticed that it doesn't occur with all file paths.

Could be this is what's happening. and it happens a lot with the file I use. So I'm constantly deleting the quotes because the apps, such as Acrobat, don't accept paths or file names with quotation marks at beginning and end.

I use DO to "Copy Full Pathname"
then i open Acrobat, file open, clear what's there, paste.

I think what I'm hoping DO can do is described in this post:

Don't think it's spaces that causes this, because I just tried on a couple of paths.

But it's probably characters: "X:\software_downloads_all\Adobe utils\Coolsoft metadata\PdfPropertyExtension_1.12.exe"

File Explorer does the same thing.

If File Explorer does it as well then it sounds like something the program you are pasting into is doing, not Opus or File Explorer.

Try pasting into Notepad to see exactly what is in the clipboard.