Copy/Move window not coming up - nor entry in Job Bar

Occurs in all the Ver 13 releases I've tried, however, only occurs on some of my PCs.

Issue is very straight forward. I start a copy or move (some large file which will take tens of seconds or minutes, and I do NOT get a copy/move/queue window popping up to show progress. I have the Job Bar always displayed, but no entries appear in it. The Directory Opus Windows task bar entry DOES show a steady advance of progress via a coloured bar. The files I'm copying DOES appear in the destination folder and it's icon beside the file name is such that it indicates it's not fully there yet and still copying. All this remains the same if I start a second operation concurrently. All worked fine with Ver 12. I'm baffled.

Anything installed similar to the tools mentioned here?

Wow, you rock Leo!! That was it. You solved it for me in, like, literally 2 minutes.
I run Actual Multiple Monitors. Though not the listed Actual Windows Manager too listed, I quit out of that app and all is normal now.
Many thanks as I LOVE Directory Opus but this was becoming a deal breaker.