Could the viewer please get some crop grab handles

I use the dopus viewer to crop images . That works well until i miss click . Could the viewer please get some grab handles so you can move your selection without reselecting from scratch thank you


From my early days of photography i have lots of those 'stylish' frames, which i often applied to my images. Because i don't like them anymore, i have started removing them, by cropping the inner part of the pictures, using Opus' cropping function. I often have to re-position the starting and end points, in order to waste a minimal amount of the image. Therefore i would also like to see this feature, as well as some option to set the image quality of the cropped files, see the link below.


Note that in Opus 13 you can now move the selection around by holding Space while selecting:


Is it possible to change that key (tab key for example)? Because i'm using the space bar to change file display side for ages.

In the viewer?

Yes. Edit, in the viewer it's going to the next image.

That will still work, this is only when dragging the selection rectangle.

Well, for some reason i can't move the selection with Space held down, even with all related key combination turned off.

You have to do it while you're dragging the selection out (like you can in Photoshop).

You can't move it after releasing the mouse button.

1 Like

Yes, i tried all kind of combinations. In order to get a selection in the first place, i still have to Shift-Drag. Holding down just the Space Bar and dragging is doing nothing. The 'hand' symbol is present, but dragging won't work here (i tested left/middle/right mouse buttons). All my Space related buttons are still deactivated. I wonder, what could be different on my machine (latest Windows 11 version, 64 bit).

Hold down shift.
Drag to select.
While dragging (before letting go of the mouse button or shift key), press and hold space.
Keep the mouse button and shift keys down.
Move the mouse. You'll see the selection move with it.


Thanks, that works. I did let go shift and then had tried to move the selection around.

wow Dopus 13 am I Dreaming ?