GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Crashes since attempted auto-update to 11.7


#3

I have the exact same problem.

Please help. :frowning:


#4

The solution is already in my reply above.


#5

Sorry Leo.

I saw it after I posted.
I got it working.

Thanks.


#6

Looks like I have to do this on my other computers too.

Just a question…
Is there an option to not put an icon on the Desktop?
I don’t need it. I just double click the Desktop.


#7

No. This request/question appears every few months.

It turns out that it is easier for users to delete one shortcut than for GP Software to persuade the people who write the installer not to foist this shortcut on us.

Sort of makes sense, after all, why run around rewriting installers when there are more important things to do?


#8

[quote=“leo”]There was a bug in the auto-updater in 11.5.x beta versions, and 11.6 itself for those who downloaded it within about a day of release.

If you’re on a version with the auto-updater bug, please download and install the update via our downloads page.[/quote]

That probably was the problem. I fixed it (before you posted your reply) by deinstalling Dopus and reinstalling with an old 11.0 installer I still had around. The update from 11.0 to 11.7 worked flawlessly.

Thanks for the reply, anyway!


#9

No. This request/question appears every few months.

It turns out that it is easier for users to delete one shortcut than for GP Software to persuade the people who write the installer not to foist this shortcut on us.

Sort of makes sense, after all, why run around rewriting installers when there are more important things to do?[/quote]

Do what I do. Right click the desktop icon and select properties then mark it as hidden. Next time Opus updates it will auto hide.

John


#10

Sorry to take this thread sideways, lol.
But I thought it is time to know why.


#11

Neat. But I assume that it still occupies desktop space.


#12

I cant install 11.7 on a clean Windows 8.1 Pro 64-Bit system:

there are serveral crashes during installation cant remember the messages in german language…


#13

[quote=“Mappi75”]I cant install 11.7 on a clean Windows 8.1 Pro 64-Bit system:

there are serveral crashes during installation cant remember the messages in german language…[/quote]

First thing to check: Ensure the installer’s digital signature is correct, in case it wasn’t fully downloaded.

Other things to check: Problems installing Opus.

If none of those solve the problem, we will need to know the error messages and any other details you can provide.


#14

Still got crashes during install DOpus 11.7 (german) on a clean Windows 8.1 Pro 64-Bit (german)

Here is the crash log:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: SetAppUserModelId.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 54178aff
Fehlermodulname: MSVCR120.dll
Fehlermodulversion: 6.3.9600.17278
Fehlermodulzeitstempel: 53eeb4a3
Ausnahmecode: c0000135
Ausnahmeoffset: 00098f05
Betriebsystemversion: 6.3.9600.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 1abe
Zusatzinformation 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Zusatzinformation 3: 1abe
Zusatzinformation 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Lesen Sie unsere Datenschutzbestimmungen online:
go.microsoft.com/fwlink/?linkid=280262

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt


#15

Are you using anything that modifies the start menu, taskbar, or similar?


#16

StartIsBack!


#17

And what happens if you don’t use it? :slight_smile:


#18

I remove StartIsBack! - but i got still the app crashes…


#19

Thank you for trying that.

Please try downloading and installing vcredist_x86.exe from Microsoft, here: microsoft.com/en-gb/download … x?id=40784

[Edit: It’s always vcredist_x86.exe, even for 64-bit machines.]

That should update the MSVCR120.dll file which the details above indicate the crash is happening within. I hope updating that will mean the crash no longer happens.

We have also made a change to eliminate the dependency on this DLL from future versions.


#20

Thanks Leo for your help!

It seems to be working now but i need to install the vcredist_x86.exe on Windows 8.1 64-Bit with DOpus 11.7 64-Bit

First i tried the vcredist_x64.exe - this does NOT work!


#21

My mistake! That exe must always be a 32 bit version even with the 64 bit installer.

Glad it is working now. Sorry it took a few more steps than were needed in the end.


#22

Thanks for your help! :thumbsup: