Create New Library

For some reason all my libraries have disappeared and I can't seem to create new ones in my Opus lister, even though they appear in Windows Explorer.
I want to re-create libraries for Documents, Downloads, Dropbox, Pictures, and Videos (same as they now appear in Windows Explorer.
When I click on the Libraries folder in Opus, there are no folders. If I right-click the empty space on the right-hand-side, a box appears asking that I enter the name of the library that I want to create. I enter 'Docs' and nothing happens. However, in Windows Explorer a new library appears as Docs (2) since there is already a libary called Docs.
Could you please please step me through the process of creating the libraries (or is it simply a question of showing the ones that are already there?).
Thank you.

If Opus isn't seeing your libraries, Windows may be set to run it in XP compatibility mode. Here's how to check. (It talks about the installer, but the same applies to dopus.exe itself.)

Sorry, I should have mentioned that I'm running Opus within Windows 7, 64 bit.
I checked the properties for the 'exe' applications in Directory Opus and viewer directory, and compatibility mode is not enabled in any of them.
Since I'm running 64 bit, I also checked the applications in x86 and x86/viewer and none of them have compatibility mode enabled.
Any other suggestions?
I'm running Opus 10, version (5080) x64, 11/28/2013.
Thank you in advance

Could a filter be applied to the libraries folder? The status bar usually shows a count of hidden items (unless it has been modified) so it should tell you if there are things there but being filtered out.

I don't see any filters on.
I've attached screen shots of Opus Directory and Windows Explorer.

Doesn't look like filtering, thanks for checking that.

Have you tried rebooting since the problem started?

The problem appeared about 4 days ago. I've just rebooted and the problem persists.
I've been running Opus for many years and since I bought this laptop, perhaps 3 years ago. So perhaps I should uninstall the program and then reinstall it again.
What do you think. If so, can you point me to where I should go to download the version that's compatible with Windows 7 64 bit?
Thanks again.

The Opus installer is here if you need it: GPSoftware - Downloads.

It probably makes more sense to look at what was changed 4 days ago (e.g. any software added or removed then or shortly before, or changes that might be relevant).

Four days ago I had problems with MS Office 365 (it suddenly was not there), which I think was due to my running Tuneup Utilities 2014. So I restored by system to an earlier version and reinstalled MS Office 365. I also fixed some settings in Tuneup Utilities, and Office now works all right.
One option would be to remove Tuneup Utilities 2014 and see whether that fixes the missing Library folders.
Does that seem like a possible solution?

I don't know anything about Tuneup Utilities so you would have to ask their authors/support people about that.

Sounds like it's what broke aspects of your system, so they should be the ones explaining what their software did and helping you to undo the damage.

I uninstalled Tuneup Utilities and the problem with Opus persisted. So I uninstalled Opus and reinstalled it. Still no links to the folders in the Library folder that appear in Windows Explorer.
I gather that they should appear automatically after installation of Opus (although I did right-click on the Library folder and select 'Restore default libraries'. Correct?
So I don't have any more ideas on what could be wrong.
My thought for the next step then is to ask you whether there's a work-around to the Library sub-folders. That is, I'd like to have short-cuts to (a) My Documents, (b) Downloads, (c) My Pictures, and a couple of other main folders that appear in my c:/Users/[my username]. I remember reading in the Opus Help Forum about creating icons, possibly linked to folders. Is that an option, or is there a way to simply create shortcuts to folders that would appear in my Opus directory when I ran it? I could label them "1-Docs", "2-Downloads", etc so that they would appear on the top.

Opus just asks Windows for a list of libraries, and that is failing for some reason. If Opus can't see the libraries then there is probably no way to get it to go to them, unless typing lib://Documents works (worth a try). If the libraries APIs Opus depends on are broken in some way then you could still go to the real directories that make up the libraries but there may not be a way to see the merged view of them all together as a single folder which libraries provides.

If the libraries aren't showing up in Opus then something is still broken on your system, probably caused by Tuneup Utilities since it coincided with Tuneup Utilities breaking at least one other thing. You need to ask them for support since it was their software which broke the system and we don't have any idea what their software does.

Using sfc /scannow from an admin command prompt may repair Windows but, again, we can't really say as we don't know what Tuneup Utilities did. If the problems are in the registry then that may not help, but it's worth a try.

Where would I type the command lib://Documents?

In the address bar.

Attached is a screenshot of what happens when I enter the command on the address bar.
I suppose that it means that it doesn't work.

I used to play around with tools like that, but following exhortations here, mostly from Leo, I gave up on using things that mess around with the registry.

If it isn't too late, do you have a system restore point from before Tuneup Utilities stomped all over your system? Maybe Tuneup Utilities keeps one for you. If it doesn that is another reason to bin it.

Hello Montaguelord,

Please follow the screenshots below in restoring the default libraries in Opus Directory, in case of any further Queries kindly contact Opus support team. :opussanta: :opussanta:

Right click Libraries

Select : Restore default libraries

Wooh Its worked

:thumbsup: :thumbsup: :thumbsup: :thumbsup:

We have tried to duplicate your scenario and we also had the same issues with the Opus libraries (TuneUp Utilities was never been installed in this computer before), however TuneUp Utilities does not affect Opus.

Your well wisher,
TuneUp Utilities Team

Thanks for the suggestion. However, I did try that solution (right-click Library folder and select Restore Default Libraries) and it does not work (still no sub-folders).
I gather that you wrote to TuneUp Utilities and they responded to you. I wrote to their Help Support Team twice and never received a reply. Nonetheless, they say that TuneUp Utilities does not affect Directory Opus, according to what they told you.
So I'm still stuck.
Thanks for your efforts....