Ctrl-Click does not select file

Recently, Ctrl-left click does not allow me to selectively select individual files in a list of files. Nothing happens when I attempt to select a file using Ctrl-left click. The corollary is that I am unable to use Ctrl-left click to de-select individual files in a list of selected files.

(Shift-click still does select a range of files.)

I'm sure it's a mouse setting buried somewhere. Can anyone assist?

Thanks.

Are you in Power Mode rather than Details Mode? That's the most likely change, since the mouse works differently in that mode (depending on configuration).

If not, does ctrl + left-click work in File Explorer on the same machine?

Thanks Leo. I hate to be a dopus dufus, but how does one switch between Power Mode and Details Mode?

(And yes, ctrl+click works in File Explorer.)

Cheers

Use the View menu on the top toolbar.

I see Power Mode in the View drop-down. I am not in Power Mode. However, I have dragged a 'List' view up to the tool bar. Apparently, this List view has changed mouse functionality. Where do I edit that functionality please?

See screen shot.

Thanks for the hand-holding.

List view doesn't have changed mouse functionality.

I'm not sure what is going on if Ctrl + Left Click isn't doing the usual thing in Details (or List) mode.

Could your mouse or keyboard drivers be configured to do something special when Opus is the active Window?

Also try tapping all the Ctrl, Shift and Alt keys on both sides of the keyboard. There are cases where Windows keys confused about the key-state in one or more applications, which could be what is happening. Tapping all of the keys while the application having problems is active will ensure Windows resets all the key states.

Leo: I found the problem: I had 'Single click to open an item' turned on. (See attached screen shot.)

Apparently this setting disables selective Ctrl-click. Yes?

With that setting on, pointing (just moving the pointer to a file) does what Ctrl-click would otherwise do (selects the file). Therefore, holding Ctrl and just moving the pointer to a file either adds the file to the list of selected files or deselect the single file if already selected.

At lease that's what I think happens for me. At least in Details view. I've probably never used and probably never want to use List view.

1 Like

Thank you for your reply. Yep, your technique works. a) I had no clue about that functionality (thank you and b) It does take a little practice. But it works!

Thanks again.
Case closed.