Directory Opus and Drag&Drop

I have installe DOpus on my pc windows 7 64bit based. But i can't drag&drop a directory or a file from desktop to directory opus windows. It is not possible olso from standard windows explorer to DOpus window.
If i deactive UAC control this is possible. How can i solve this problem without deactivate UAC Control?

Thank you very much for help.


You cannot drag & drop from a normal application to an elevated application. (This is not specific Opus; it's how UAC works.)

Instead of running Opus elevated via UAC, run Opus normally and use Opus's built-in UAC support and, if you want to reduce the number of UAC prompts you see, Opus's Admin Mode feature (which elevates all operations performed in a window with just a single UAC prompt).

See the FAQ for more information: Why NOT to run Opus as Administrator in Vista / Windows 7

Thank you for answer. I have tried what you said and:

  1. Drag&Drop works fine.
  2. I can't rename or move file. If i try to move or rename files UAC appears, i confirm operation but nothing happens.

Where is the file you are trying to move?

Does it happen with all files or just ones in a particular (presumably system/protected) folder?

I have tried with many file. I have tried olso to rename many divx films but if i run dopus without administrative rights this is not possible. Otherwise i can't move file from desktop.

What is creating those files? They must be being created with unusual permissions from an app running elevated (or as a different user entirely).

Or the files are simply in use (but then you'd get errors even if Opus was elevated).

What happens if you try renaming them with Explorer?