Disconnect Dopus from Control panel

Hi there,

This is a total newbie question, I know. But I cannot figure out the correct search terms to find the info I need in the help file or the forums.

When I click on the icons in the "Network and Sharing Center" in Windows 7, Dopus takes over and opens the items in a Dopus lister rather than the way Windows opens them. I think I have run into this same issue in previous versions of Dopus. I would like to disable this feature for all Windows system screens and functions.

I went through Dopos Preferences carefully, but I cannot find switch or button I need to do this. Can someone please give me a little help here?


Opus is probably set to run in compatibility mode so that Windows is telling it it is actually on Windows XP (or earlier) when it is not.