DO 10 crashes every time I run search

Every time I run Search, using a single search term, in DO 10, it crashes. If I check the Save layout and run it again, it starts up then crashes again, so the only way is to uncheck Save Layout and close it. I now do searches in Explorer.

Has this been reported before? The only reference I can find is here:

It's not exactly the same problem as mine.

Hope this is enough info, else I will post pic of crash msg.

Your advice appreciated.

[ul][li]Please type /dopusdata into the location field in Opus, and push return, so it takes you to your Opus configuration folder.

[li]Zip up the Collections directory below there.

[li]Open the same configuration folder in Explorer.

[li]Exit Opus completely, by right-clicking its taskbar icon and choosing Exit Directory Opus. (Just closing all windows is not enough, unless Opus has been configured not to run in the background.)

[li]In the Explorer window, delete the Collections folder.

[li]Start Opus again. Does it still crash?[/li][/ul]

If it no longer crashes, please send the zip containing the old Collections folder to GPSoftware (if it's easier, sent it to me via a private message, and I'll pass it on).

On the other hand, if it does still crash, see if a mini-dump file is created. Please send the mini-dump(s) in a zip along with a screenshot of the crash message (or just the screenshot if there are no mini-dumps).

Thanks leo for the quick reply. I'll try your advice and report back.