DO 11 Starting

Hi, Have just successfully transferred DO11 to a new computer. all works fine except that it does not respond to a double click on the desktop to open.

What is configured under Preferences / Launching Opus / From the Desktop?

Hi Leo,
Heading is "Double Click on the Desktop"
The preference selected is "open default lister"

I have tried selecting each of the options in turn and "applying" them but no joy.

If you look in Task Manager, is dopusRT.exe running?

And if you look at the top of an Opus lister (folder display) window, does it say "administrator"?

Hi Leo,
dopusrt.exe is not running. I can find it in my programme files but it does not execute. It is listed as a file executed on startup but clearly has not started.
Yes, it does say Administrator.
PS the file is shown as dopusrt.exe not dopusRT.exe is this significant?

OK, I only half know what I'm talking about here, but some things to think about and check until Leo gets back.

dopusrt vs. dopusRT should not be significant since filenames are case insensitive in Windows.

I think if you see Administrator that means you are running Opus as Administrator. This is routinely advised against. Are you doing that intentionally and/or do you know what to do to NOT do that? If so, try doing whatever you have to do to NOT run as administrator and see if that helps.

I don't know why Opus is apparently running as administrator. Could you possibly have Run this program as an administrator checked in the Properties of dopus.exe (in the Compatibility tab)?

Or maybe in the Properties of Directory Opus (Startup in the Startup folder in the Start Menu?

That is why. See here.

The problem has been solved. Eventually decided to un-install then re-install DOpus. For reasons best known to my computer, all indications are now normal, dopusrt.exe runs on startup and the double click works correctly.
Thanks for putting me on the right track although I suppose I'll never know why dopusrt.exe didn't run.