DO v. x64 freezes (context menu)

Hi there,

I have the severe problem since a few days, that my DO installation (v. x64) freezes every single time I try to use the context menu of any given file (type) in DO! It just freezes and immediatly my laptop begins to rumble like CRAZY ! (meaning the fan is rotating and getting really loud) until I close/cancel the whole explorer (easy because the crash message from Windows 7 is already showing after a second).

What is going on here? Didn't this happen to anyone else?

I do not use any extensions/plugins or special configurations, I basically use it out of the box and with a few favorites/bookmarks.

Thanks for your help in advance.

Kind regards

See this FAQ: Crash, exit or high CPU usage when right-clicking certain files.

Hi leo,

thanks for your answer. I tried manually removing files from the "Send to" menu, but this might not work because I missed out on the registry entries right?

Here are the log details:

[quote]00000000 0.00000000 [5576] AD_NP: NPGetCaps
00000001 0.00121809 [5576] AD_NP: NPGetCaps
00000002 0.00182059 [5576] AD_NP: NPGetCaps
00000003 0.00185639 [5576] AD_NP: NPGetCaps
00000004 0.00199961 [5576] AD_NP: NPGetCaps
00000005 0.00212319 [5576] AD_NP: NPGetCaps
00000006 0.00830411 [5576] AD_NP: NPGetCaps
00000007 1.73395860 [5576] dopus: CLSID: {D25B2CAB-8A9A-4517-A9B2-CB5F68A5A802}
00000008 1.73407018 [5576] dopus: (Acrobat Elements Context Menu)
00000009 1.73995626 [5576] dopus: CLSID: {1F77B17B-F531-44DB-ACA4-76ABB5010A28}
00000010 1.74030578 [5576] dopus: CLSID: {E08BF9C5-191E-4B15-8F67-2622B4DB5580}
00000011 1.74049604 [5576] dopus: (PSDShCtrl Class)
00000012 1.76152956 [5576] dopus: CLSID: {472083B0-C522-11CF-8763-00608CC02F24}
00000013 1.76165438 [5576] dopus: (avast)
00000014 1.76484275 [5576] dopus: CLSID: {3A1530BA-0C6D-46E3-B04D-E25494A05750}
00000015 1.76496947 [5576] dopus: (BenubirdShellExt Class)
00000016 18.40722084 [976] AD_NP: NPGetCaps
00000017 18.41168785 [976] AD_NP: NPGetCaps
00000018 18.41264153 [976] AD_NP: NPGetCaps
00000019 18.41337776 [976] AD_NP: NPGetCaps
00000020 18.41380882 [976] AD_NP: NPGetCaps
00000021 18.41433525 [976] AD_NP: NPGetCaps
00000022 18.82250786 [976] AD_NP: NPGetCaps[/quote]

Benubird equals " Benubird beta 3" (for x64), see here.
It might be their fault, already had problems with them in the past, esp. concering x64.

Or is it rather Adobe? Which one should I remove, or should I just block it in DO?

It's usually the last one but it could be any of them. Try blocking Benubird. If that doesn't work, try blocking all of them, then add the back one by one until the problem comes back.

Yes, that already solved it. :slight_smile: Thanks!