DO11: 'Ignore default lister folder format' ignored?


I saved a default lister. Then I unchecked Preferences> Starting Opus> 'Ignore default lister folder format'. Then I modified folder format for the default lister path (it is modified on Path formats list in Preferences).
Now I would expect default lister to open with modified format, but it still opens with the originally saved format.

Is it definitely a default lister you are opening? Not a layout or the last open lister re-opened?

What does the format lock tooltip say?

It's the default lister, I have all three checkboxes in Default lister area in Preferences unchecked, and the tooltip says 'Default lister format'. When I go to another folder and then go back to the default folder, the tooltip says 'Path format '''.

How are you opening the lister?

Doubleclick on desktop, New lister from tray icon menu and doubleclick on this icon, GO NEW from DO command line (executed from any directory) - all have the same effect and the same indication of format in the tooltip.


Do you see the same thing if you make the default folder C:\ and then save a path format for it?

Is there anything special about the folder you were using as the default? e.g. a Virtual folder like Desktop or Documents, or a network drive, or anything else that can be accessed by more than one path to readh the same place.

I have saved a lister with c:\ as default one (no other tabs). Then I created folder format for c:\ (btw - enabled, as in all previous investigations). The effect is the same with the one difference, that I need to go to other drive and back to C:\ to trigger applying format. The tooltip then says Default format + Path format c:.

Then I go to C:\Windows (default format is applied) and back to C:\ - C:\ format is applied, but the tooltip then says 'Default format' - ???

The "format for default Lister" is the format actually saved within the default Lister settings, it's not a separate folder format that just happens to be saved for the same path.
If you want to modify the default Lister format you need to re-save the default Lister.

Oh, so you mean that 'Ignore default lister folder format' is active just when saving default lister, not all the time, right?
I would change the name to "Don't save folder format when saving default lister" then.

No, it's always saved, that option just stops Opus from using it when the Lister is opened.

Hmm, I think I have been treating the option the other way round then:
'Ignore folder format of Default Lister' means 'Ignore folder format saved with the Default Lister' and not 'Ignore folder format set for the default lister folder(s) in Folder Formats panel'.

It can be hard to express a complex concept in a checkbox label, which is why it's always good to look at the manual if you don't understand something :slight_smile: