GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DO11 - Right-click on a file causes DOpus to stop working

I have used DOpus since version 6
Recently I have been using 11.14 on a PC running Windows 7 - quite happily
I have just "free" upgraded to Windows 10

  • following the successful upgrade, I tried to open a zip-file which has password protection (created using 7-zip)
    I believe I normally do that by right-clicking on the zipfile in DOpus to get a dialogue, select from a 7-zip sub-list to open the zipfile which gives a secondary windows to select an individual file & then enter a password to open- easy-peezy - the same process works in Windows Explorer

  • With the new Windows 10, right-clicking on the zipfile directly gave an dialogue error "DOpus has stopped working" - sometimes dialogie allows restarts - sometimes just closes/

  • I did this several times to make sure I wasn't doing something different to what I normally do - failed everytime

  • I did the same using Windows Explorer - and that worked

  • So I thought there might be something wrong with DOpus 11.14 & Win10, so I upgraded to the latest version 11.19, re-booted the PC and tried the same process - again I am unable to right-click on any zipfile in DOpus to get a dialogue

  • I looked though the forum, and (from 2009?) someone suggested I double-click the zipfile and then a right-click gives a dialogue - that worked - I can view the file (a sensitive PDF) but not a solution as right-click is the intuitive way

  • I then tried to right-click on a PDF, and WOW!! that failed too

  • In fact right-clicking on any file type in DOpus fails - folders are OK

BUT Win10 Windows Explorer works fine - so on the surface it doesn't look like its a Win10 upgrade issue

Can you help me with this serious issue - right-click is so often used

Thanks

Crash, exit or high CPU when right-clicking certain files is the best place to start.

Thanks Leo - when I started the post I originally thought it was a ZIPFILE problem, so those were the issues I has searched for. By the time I finished the post, I realised it was wider & specifically right-click - I changed the subject & posted, then thought I should better re-search just in case.
I found the link you point too & YES I did have an old version of Notepad++. I've just upgraded - & hey-presto RIGHT-CLICK now works - problem appears solved
Thanks for the support - first time I've posted!