Document & Settings files hidden


I have just upgraded to Windows 7, and, little by little, I am getting there.

However, I do not think I can see the hidden files in Documents and Settings, and I wonder how I can make them visible (e.g. AppData). I have set Windows Explorer to "Replace Explorer for all file system folders (recommended)", which is also what I had in XP. I have set all hidden and system folders in Windows Explorer to show, but, in WE, Documents and Settings is locked. I have searched in Help, but I cannot find how to unlock it, and that may be the problem.

Thankful for help.

Hans L

Is this turned on?

No, it is not checked.

And, Sorry I am talking about Documents & Settings. In Windows 7, it is C:\Users ..., but same thing.


Hans L

That's just hidden files/folders then. You must have your folder formats set to hide them. See here.

Unless you're talking about the folder tree, in which case there's an option in preferences about whether or not the tree shows hidden folders.

That was it, Leo.

One strange thing, though. With C:\ highlighted in Folder Tree, I went to Tools -- Folder Options -- Filters and unchecked Hide Filters -- S. Button Save, option For THis Folder and All Sub-Folders, and then OK button.

Fine in C:. But D-G were also showing system files. Not fine. So, I went to D:\ and checked S, and saved same way as in C, and then, C:] still showed system files, whille B:\ to G:\ did not.

This seems to be a glitch. Should I noricy GPSoft?

Regards, and thanks!

Hans L

I doubt there is a glitch, it would've been found by now.

Do as the Folder Formats FAQ says and look through all your folder formats in Preferences to ensure they are as you want, and also update the Default Lister, Layouts and Styles.

Okay, Leo, will do.

Thank you very much, and a Happy New Year!

Hans L