GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Documents folder not showing in Folder tree in Libraries

#1

Opus does not show my Document folder in the folder tree within Libraries until I doubleclick on "Document" in the files window. Is there a setting that controls this? My other Libraries seem to always show up. Only Documents seems to be missing until I click into it.
Thanks,
Ben

#2

Right-click the Documents library in the file display and choose Properties.

You'll probably find there that Show in navigation pane has been turned off there. That hides it from the folder tree in both Explorer and Opus.

#3

after I open the Documents Properties box, in which tab do I find Show in navigation pane?

#4

There is only one tab, at least normally:

If you see something different, make sure you are right-clicking the Documents library, not the folder within the library or anywhere else.

The Documents library the arrow on the right hand side of your screenshot is pointing to is the correct thing to right-click.

#5

did you mean "Show in Folder Tree"? Because this was NOT checked until I just checked it.
image

#6

That does the same thing. You can use that instead if you want.

#7

Thanks. that seems to have fixed it

1 Like