Docx files won't open by single or double mouse clicks

xlsx, PDf, and JPG files, for example, can be opened by mouse clicks, but not .docx files. File Explorer does allow .docx files to opened by mouse clicks.

Try right-clicking a .docx file, then choosing Open With > Choose Default Program, and set it to Word. That usually solves that sort of issue.

Same problem -- seems like files associated with MS Word will only open by rt click/Open. Choosing Word as default for a specific docx file opens that file immediately, but the problem returns when Word is closed, even for that specific file. Likewise, changing the default to another program and then back to Word doesn’t help.

Docx files open with a single click from File Explorer or desktop icons.

In DOpus, at Settings / File Types, docx does have Word as the default. Thanks for your help.

Reinstalling/repairing Word may fix the registry entries (there's may be something broken in them which is tripping up Opus but which Explorer doesn't depend on).

Antivirus could also be blocking things, e.g. stopping Opus from launching Word if it isn't already running, but allowing the action if it is already running.

If you link your account we can also look at:

  • Registry dumps saved via Settings > File Types > File > Diagnostic in Opus.
  • Process Monitor logs of what happens when you double-click one of the files.

Account now linked.
Repairing Office didn’t work (couldn’t find a separate MS Word app/program).
Not immediately seeing anything in McAfee that might help.

Please sends us the dump/logs if you want us to look at them.

Here's the Process Monitor Log. I was trying to open "Proposal-Is This One The One.docx" with a single mouse click. (67.6 MB)

Settings > File Types gets me the window in the image below, and the only thing labeled Diagnostic I can find are these three System File Type entries.

File > Diagnostic, at the top left.

thanks... (53.5 KB)

I think you now have the Process Monitor Log and the Diagnostic. Are you seeing anything in there? Thanks.

The reason it won't work is because you've added an override to the .docx double-click event which runs Go OPENCONTAINER=target instead of opening the document when you double-click one.

Delete that override and things will start working again. (Settings > File Types > .docx > Events)