GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Don't rename file when holding left button in Power Mode

My default mode is power mode. I often hold down the left button to drag files or select files or folders, but often enter the state of renaming files. How can I turn it off?

Thanks

PowerMode doesn't rename files that way by default.

What have you set your left mouse button to do in Preferences / File Display Modes / Power Mode Buttons?

Auto-deselect

I remember there seems to be a parameter to turn it off.

I found two, single_click_rename, slow_dblclk_rename. Whether they are true or false, it doesn't work for holding down the left button.

Thanks.

I don't think you can turn it off when using Auto-Deselect at the moment, but we will add something in 12.18.1 (not 12.18) to let you do that.

1 Like

Thanks Leo, I am looking forward to it.

1 Like