Dopus 10 window stuck on top of the otehrs

In short, after installing Dopus 10, I cannot alt-tab or click on anotehr window. Dopus won't relinquish focus and just sits on top of the other windows. I had never had that problem before.

Is there something I can deactivate to fix that?

Correction: it appears that only my main lister behaves like that. Subsequent windows behave normally. That's even stranger to me.

FAQ: Why are my Opus windows on-top?

Thank you. I appreciate the link. Here is the strange thing though:

  1. I cannot see the "pin to top" icon where it should be. ATM I am running in Gaming mode, so I am on windows classic interface and that may be the reason. I'll check on restart.

  2. When I tried to turn off the "pin on top" from the menu, as indicated in the article, it does not result that pin on top is activated.

Edit: all of the above is true, but then I went to the menu and where it said "Keep on top >> No" I selected "Keep on top >> Top-Level". The behavior didn;t change. But when I selected "Keep on top >> No" again finally the window stopped floating.

So somehow in the process of updating Dopus that window got assigned the behavior but it wasn't selected. By selecting it manually I fixed it.

Just in case someone else may need to do the same.

Thank you for the link.

The pins aren't there on Windows 7 or Opus 10. (That's what the FAQ means by earlier versions on Opus & Windows.)

It could be some other program caused the windows to go on top. There's also a bug in Windows 7 that makes windows go on-top if you use the Win-D hotkey to show the desktop: