GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DOpus 11 install failure


#1

After updating Windows 10 with build 1709, DOpus won’t install. I get a message saying:

“Error Number 0x8000FFF
Description>Kernel\Service-Provider.cpp(121)”

Tried rebooting, running maintenance programs, and running Tweaking.com Windows Repair Pro. None worked. Tried installing DOpus on a portable hard drive, but that didn’t work.

Any ideas?

Thanks.


#2

Please try the suggestions in this guide.

(Even if the error message is not exactly the same, the suggestions there usually fix things for people. InstallShield can show different error messages for the same problem on some machines.)


#3

Leo, thank you for your prompt response. I tried what I could in the article attached to your email, but still got the same error message when trying to install DOpus (version 11) aftwerward. The installer is not corrupted; in fact I’ve used it before when I’ve had to reinstall the program. The permissions in Public Desktop were correct. I also checked Process Monitor but was unable to find any entries related to the DOpus installer. I was unable to delete the Install Shield folder, and there was no sub-folder in the Install Shield Installation Information folder whose name ended with BF50D. I did empty the Temp folder. There was no record of my anti-virus program (Bitdefender) having blocked the DOpus installer in the past 3 days.

I should also add that I took my laptop to a local computer shop last Friday (12/29), where Windows 10 was reinstalled and the computer’s firmware updated. All my other programs were restored successfully and function properly, but they mentioned not being able to get DOpus to work.

DOpus is far and away the best file manager I’ve ever used, and I would really like to get it back. Is there anything else you can suggest?

Thanks.

Jim Farrell


#4
  1. Have you tried deleting C:\Program Files\GPSoftware (if it exists) and running the installer again?

  2. Do any of these folders exist?:

    • C:\Users\< your username >\AppData\Roaming\GPSoftware
    • C:\Users\< your username >\AppData\Local\GPSoftware
    • C:\ProgramData\GPSoftware

    If they do, try deleting the second two (nothing important should be in them that the installer won’t replace), and try renaming the first one out of the way (that will have your config, which you might want to restore once things are working again).

  3. If you’re using an earlier Opus 11 installer, try grabbing the latest one (11.19) from here:

    That might be wroth grabbing even if you already have 11.19, as sometimes we update the installer itself to fix things. (Although, to the best of my knowledge, I don’t think we needed to with 11.19.)


#5

Found some leftover folders and deleted them, but still got the same message when trying to install the program. I finally downloaded and installed the light version of DOpus, using my purchased program certificate to validate it. It works OK, but is missing some features of the full version. If you have any other suggestions, I’d appreciate them. Otherwise, I’ll just stick with the light version.

Thanks again.


#6

What do you mean by this? The Light and Pro versions use exactly the same installer.


#7

My mistake. I downloaded and installed the portable version.


#8

We don’t make a separate portable installer. Where did you download it from?

If you’re downloading Opus from pirate sites rather than our official site then it’s not that surprising you’re having install problems.